New Site!

Every so often the executives of The Chris-Craft Antique Boat Club will pose a question asking for your thoughts. Or maybe you have something that you would like to share with us. Step up on the soap box here.

New Site!

Postby tkhersom » Sun Mar 12, 2017 8:39 pm

Hi Gang:

Our site will be going down soon. We need a couple of days to move the new site to our server, so all you will see is this image. This down time will include Boat Buzz.

Thanks for your patience! :D
You do not have the required permissions to view the files attached to this post.
Troy in ANE - President CCABC

1957 CC 21' Continental "Yorktown" (Mom's boat)
https://www.chris-craft.org/boats/22625/
1958 CC 38' Connie "American Beauty"
https://www.chris-craft.org/boats/22607/
1985 Formula 242LS "Gottago"

Life Is Too Short To Own An Ugly Boat
User avatar
tkhersom
 
Posts: 841
Joined: Wed Feb 27, 2013 6:56 pm
Location: Edgecomb, Maine

Re: New Site!

Postby jfrprops » Mon Mar 13, 2017 8:32 am

Ok Troy boy...the ball is in your court.....get it done....thanks for the effort...

John in Va.
jfrprops
 
Posts: 1872
Joined: Thu Dec 29, 2005 10:41 pm
Location: Powhatan Courthouse Virginia

Re: New Site!

Postby tkhersom » Sat Mar 18, 2017 8:58 am

WE ARE LIVE!

GO CHECK OUT THE NEW SITE! :mrgreen:
Troy in ANE - President CCABC

1957 CC 21' Continental "Yorktown" (Mom's boat)
https://www.chris-craft.org/boats/22625/
1958 CC 38' Connie "American Beauty"
https://www.chris-craft.org/boats/22607/
1985 Formula 242LS "Gottago"

Life Is Too Short To Own An Ugly Boat
User avatar
tkhersom
 
Posts: 841
Joined: Wed Feb 27, 2013 6:56 pm
Location: Edgecomb, Maine

Re: New Site!

Postby Doug P » Sat Mar 18, 2017 12:39 pm

Thanks Matt, However I am having to login each time and seems avatars are missing.
User avatar
Doug P
 
Posts: 1013
Joined: Thu Jul 24, 2008 4:24 pm
Location: Pacific NorthWest

Re: New Site!

Postby quitchabitchin » Sat Mar 18, 2017 1:01 pm

Doug

We will have to look into the Avatars. I see one on your profile, but it doesn't actually show the picture.

As far as logging in and out, you should have the option of "Log me in each time I visit" when you Log In. This should keep you logged in as long as you're using the same device. This works just fine on my phone, I haven't​ tried my laptop yet, but should work. We haven't done anything new with Boat Buzz, it's still the same platform and design.
User avatar
quitchabitchin
 
Posts: 567
Joined: Tue Dec 02, 2008 9:48 pm
Location: Oxford, OH

Re: New Site!

Postby Bob B » Sat Mar 18, 2017 3:25 pm

Hi.
I too have to login each time starting today.

And my browser (Windows 10, Firefox, Webroot anti-virus) warns me that the login is "not secure." Did not happen in the past.

Thanks for all your work.
Bob B
Bob B
 
Posts: 30
Joined: Thu Mar 22, 2012 3:42 pm

Re: New Site!

Postby Doug P » Sat Mar 18, 2017 5:24 pm

Andy...The log in auto box still has to be checked each time,,,and Trading Dock does not accept passwords, btw, your avatar has not been active for many months.
Thanks
Doug
User avatar
Doug P
 
Posts: 1013
Joined: Thu Jul 24, 2008 4:24 pm
Location: Pacific NorthWest

Re: New Site!

Postby quitchabitchin » Sat Mar 18, 2017 6:13 pm

My Avatar not working was my own doing. I tried to change it and screwed it up about a year or more ago. It just shows an empty box. Yours is now visible as they've corrected the issue. See if the Log In issue is resolved.

Trading Dock is also something that did not change, so if you're having an issue on that site, let myself or Matt Byrne know the details and we can check it out. I checked it earlier this week and it was working correctly with no issues. Thanks for letting us know about these things so we can get them fixed.
User avatar
quitchabitchin
 
Posts: 567
Joined: Tue Dec 02, 2008 9:48 pm
Location: Oxford, OH

Re: New Site!

Postby Doug P » Sat Mar 18, 2017 7:50 pm

Log in still needs fixin', avatar works. Trading Dock does show password but requires manual input of password.
Thanks
User avatar
Doug P
 
Posts: 1013
Joined: Thu Jul 24, 2008 4:24 pm
Location: Pacific NorthWest

Re: New Site!

Postby Doug P » Sat Mar 18, 2017 10:37 pm

[quote="Doug P"]Log in still needs fixin', avatar works. Trading Dock does show password but requires manual input of password.
Thanks[/quote]
Auto login is working.
External links, such as on Troy's signature are not.
User avatar
Doug P
 
Posts: 1013
Joined: Thu Jul 24, 2008 4:24 pm
Location: Pacific NorthWest

Re: New Site!

Postby tkhersom » Sun Mar 19, 2017 7:21 am

Doug P wrote:External links, such as on Troy's signature are not.


Fixed it Doug!

Go check out my mother driving her 21' Continental. :D

Well I don't mean "Check out my mother" like that. :lol:
Troy in ANE - President CCABC

1957 CC 21' Continental "Yorktown" (Mom's boat)
https://www.chris-craft.org/boats/22625/
1958 CC 38' Connie "American Beauty"
https://www.chris-craft.org/boats/22607/
1985 Formula 242LS "Gottago"

Life Is Too Short To Own An Ugly Boat
User avatar
tkhersom
 
Posts: 841
Joined: Wed Feb 27, 2013 6:56 pm
Location: Edgecomb, Maine

Re: New Site!

Postby Bob B » Sun Mar 19, 2017 12:24 pm

Hi again.

My login issue is now resolved. Today I can stay logged-in while clicking around the site, same as before the upgrade, easy navigating. (Yesterday's trouble was every time I clicked I needed to login again)

Thank you again for all you guys do.
Bob B
Bob B
 
Posts: 30
Joined: Thu Mar 22, 2012 3:42 pm


Return to From the Club

Who is online

Users browsing this forum: No registered users and 1 guest