Active Active   Unanswered Unanswered

Transmission slipping/no reverse

Keeping your powerboat under power is a lot easier with good advice. Post your power systems questions here.

Moderators: Al Benton, Don Ayers, Don Vogt

Post Reply
RickD
Posts: 2
Joined: Mon Jan 05, 2015 5:46 pm

Transmission slipping/no reverse

Post by RickD » Thu Aug 23, 2018 2:30 pm

I have an M series engine in my 1958 Chris Sea Skiff. I don't find any identifying information on the transmission so I'm not sure what reverse gear I have. I changed the oil in it this season and used straight 30 weight detergent BUT NOT Synthetic. The transmission worked fine for the first 7 or 8 hours then started to slip in reverse, and now it has no reverse. In forward at idle it works fine but when I accelerate the engine revs up but the transmission doesn't.
Any ideas would be greatly appreciated. :?:

User avatar
Bilge Rat
Posts: 228
Joined: Thu Jul 16, 2015 4:02 pm

Re: Transmission slipping/no reverse

Post by Bilge Rat » Thu Aug 23, 2018 3:13 pm

So to clarify; it only slips/fails in reverse? Forward is okay when you accelerate?
1966 Lyman Cruisette 25 foot "Serenity Now!"
1953 Chris Craft Sportsman 22 foot "Summerwind"

User avatar
Captain Nemo
Posts: 613
Joined: Tue Jul 07, 2009 7:40 pm
Location: Lyons, NY

Re: Transmission slipping/no reverse

Post by Captain Nemo » Thu Aug 23, 2018 4:06 pm

How does the lever feel when shifting? Does it pop in and out of gear or does it just kind of fall into position. If it doesn't go in and out of gear with some amount of force, I would start by adjusting the reverse bands and the FWD discs.
Boats are to be made of wood, otherwise, God would have grown fiberglass trees.

User avatar
tuobanur
Posts: 425
Joined: Wed Jul 30, 2008 1:21 pm
Location: Summerville, SC

Re: Transmission slipping/no reverse

Post by tuobanur » Fri Aug 24, 2018 8:23 am

Not sure if it has anything to do with it but you should be using non detergent oil.
Terry
1941 Model 101 (16') Deluxe Runabout "Miss Dot"

User avatar
Captain Nemo
Posts: 613
Joined: Tue Jul 07, 2009 7:40 pm
Location: Lyons, NY

Re: Transmission slipping/no reverse

Post by Captain Nemo » Fri Aug 24, 2018 9:11 am

tuobanur wrote:
Fri Aug 24, 2018 8:23 am
Not sure if it has anything to do with it but you should be using non detergent oil.
Probably not, but yes, you should be using non-detergent oil unless you have an oil filter
Boats are to be made of wood, otherwise, God would have grown fiberglass trees.

Post Reply